poniedziałek, 5 lipca 2010

Pasci itp.

Zyga: update-alternatives --config editor zmiana na np. vi

---------------------------------------------------------------

[ESC] :%s/stare slowa /nowe słowa/g
--> zamienia wszystkie wystąpienia ciągu "stare slowa" w pliku

----------------------------------------------------------------

du -m --max-depth=1 -> wielkości poszczególnych folderów MB

----------------------------------------------------------------------------

killall -HUP init

----------------------------------------------------------------------------

Instalacja poprawek

patch -p1
---------------------------------------------------------------------------

wget -m dniemczok.cba.pl

export http_proxy=http://your.proxy.server:port && wget -c http://whatever

------------------------------------------------------

route add default gw 10.32.0.1

-------------------------------------------------------

Wysłanie pliku binearnego do wydruku na drukarkę

tftp -i IP_drukarki PUT nazwa_pliku

---------------------------------------
Mount the share with user/pass:

smbmount //winpc/shared /mnt/share -o username=user,password=pass,rw


-----------------------------------------

net use w: "\\ad_server\dane\%username%.AD\Moje Dokumenty"
------------------------------------------

GPG error:

apt-get install debian-archive-keyring
i stare klucze nie zaszkodzi też dodać:
Kod:
apt-get install debian-keyring

--------------------------------------------

Forward Ports for putty

np: F-secure

Zakładka SSH->Tunnels

Source port : np: 8080
Destination : np: 127.0.0.1:8080


---------------------------------------------
ntpdate 10.32.0.91
hwclock --utc --systohc

-----------------------

fsck -fyC /dev/sda

--------------------------------------------------------------

http://www.linuxguide.it/command_line/linux_commands_pl.html

net use m: \\archiwum\programy hasło /USER:użytkownik

----------------------------------------------------------------------

/etc/modprobe.d/aliases:

alias net-pf-10 off
alias ipv6 off

debian 6

echo net.ipv6.conf.all.disable_ipv6=1 > /etc/sysctl.d/disableipv6.conf

echo "blacklist ipv6" >> /etc/modprobe.d/blacklist.conf

---------------------------------------------------------------------

export VISUAL='mcedit''
export EDITOR='mcedit'

------------------------------------

/etc/udev/rules.d/010_netinterfaces.rules


KERNEL="oldnameprefix*", SYSFS{address}=="MACaddress", NAME="newname"

-------------------------------------

/etc/network/interface

auto iface eth0 inet static
address 10.32.0.40
netmask 255.255.255.0
network 10.32.0.0
broadcast 10.32.0.255
gateway 10.32.0.1
dns-nameservers 10.32.0.91 10.32.0.92
dns-search nazwa.domeny.pl


-------------------------------------

/root/.bashrc

export http_proxy=http://username:password@proxyserver.net:port/
export ftp_proxy=http://username:password@proxyserver.netport/

Edit your /etc/bash.bashrc file as root.

Put these line at the end of your /etc/bash.bashrc file :

export http_proxy=http://username:password@proxyserver.net:port/
export ftp_proxy=http://username:password@proxyserver.netport/

Wpisywałem do /etc/apt/apt.conf

Acquire::http::proxy "http://10.0.0.1:8080"

--------------------------------------

ifconfig eth0 172.16.121.5 netmask 255.255.255.0 broadcast 172.16.121.255

route add default gw 172.16.121.1



-------------------------------------------------------------------

Mikrotik mirror ports

/interface ethernet mirror

/interface ethernet
set ether2 master-port=ether1
set ether3 master-port=ether1

Brak komentarzy:

Prześlij komentarz